[lkml]   [2006]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [ltp] Re: [PATCH v2] Re: Battery class driver.
Shem Multinymous wrote:
> Hi,
> On 10/25/06, David Woodhouse <> wrote:
>> If you can summarise the bits I've missed in the meantime that would be
>> wonderfully useful
> OK. Looking at the current git snapshot:
> Why the reversed order, for example, in design_charge vs. charge_last?
> Following hwmon style, I think it should be
> s/design_charge/charge_design/
> s/manufacture_date/date_manufactured/
> s/first_use/date_first_used/
> s/design_voltage/voltage_design/
> s/charge_last/charge_last_full/ seems less ambiguous.
> s/^charge$/charge_left/ follows SBS and seems better.
Can I propose a further


...flung at the above? Best to avoid "left" as anything but the opposite
of "right", if disambiguation is the goal.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-10-26 11:57    [W:0.080 / U:1.392 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site