[lkml]   [2006]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [RFC: 2.6.19 patch] let PCI_MULTITHREAD_PROBE depend on BROKEN
    On Fri, Oct 27, 2006 at 03:02:52AM +0200, Adrian Bunk wrote:
    > PCI_MULTITHREAD_PROBE is an interesting feature, but in it's current
    > state it seems to be more of a trap for users who accidentally
    > enable it.
    > This patch lets PCI_MULTITHREAD_PROBE depend on BROKEN for 2.6.19.
    > The intention is to get this patch reversed in -mm as soon as it's in
    > Linus' tree, and reverse it for 2.6.20 or 2.6.21 after the fallout of
    > in-kernel problems PCI_MULTITHREAD_PROBE causes got fixed.

    People who enable features clearly marked as EXPERIMENTAL deserve what
    they get, IMO.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-10-27 03:23    [W:0.026 / U:186.884 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site