[lkml]   [2006]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: linux-2.6.19-rc2 tg3 problem
On Thu, Oct 26, 2006 at 08:54:12AM +0800, Jeff Chua wrote:
> On 10/25/06, Adrian Bunk <> wrote:
> >On Mon, Oct 23, 2006 at 11:24:14PM +0800, Jeff Chua wrote:
> >> I'm getting this error on with linux 2.6.19-rc2 with tg3 module, even
> >> with patching to v3.66 ...
> >> The last version 2.6.18-rc2 works fine. h/w is Dell Optiplex GX620.
> >
> >Known issue, can you confirm the patches below fix it for you?
> I see the patch is for x86_64. I'm on 32bit. And tg3 is compiled as a
> module, so I can't pass pci=routeirq to it. Tried on boot cmdline, but
> doesn't work.

That wasn't clear from your bug report.

You said 2.6.18-rc2 -> 2.6.19-rc2 broke.

Can you identify between which -rc kernels it broke?

Please send complete "dmesg -s 1000000" for the time after tg3 loads for
both the last working and the first non-working -rc kernel.

> I've tried 2.6.19-rc3, still the same problem.
> Thanks,
> Jeff.



"Is there not promise of rain?" Ling Tan asked suddenly out
of the darkness. There had been need of rain for many days.
"Only a promise," Lao Er said.
Pearl S. Buck - Dragon Seed

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-10-26 17:27    [W:0.046 / U:0.028 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site