lkml.org 
[lkml]   [2006]   [Jan]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectno carrier when using forcedeth on MSI K8N Neo4-F
I am trying to connect two identical MSI K8N Neo4-F servers with NVIDIA 
nForce4 gigabit Lan ports. When the two ports are connected together via
a crossover cable, neither computer is able to detect a carrier on the
Lan ports and are not able to communicate. When either of the nForce4
gigabit port is connected to a Lan port on another computer with a
different Lan hardware or to a port on a switch the forcedeth drivers
detect a carrier and are able to communicate.
It appears that the nForce4 Gigabit ports are not generating a carrier.
Does the nForce4 not provide standard ethernet ports? If they are
standard ethernet ports, how do I tell forcedeth to generate a carrier?
Also how do I get forcedeth to run at a Gigabit?

Thanks for any help,

Best regards,
Arne R. van der Heyde
vanderHeydeAR@summitinstruments.com

Summit Instruments Inc.
2236 N. Cleveland-Massillon Rd.
Akron, Ohio 44333-1255 USA

Phone (330)659-3312
Fax (330)659-3286
www.summitinstruments.com

begin:vcard
fn:Arne van der Heyde
n:van der Heyde;Arne
org:Summit Instruments, Inc.
adr:;;2236 N Cleveland-Massillon Rd;Akron;OH;44333-1255;USA
email;internet:vanderHeydeAR@SummitInstruments.com
tel;work:(330) 659-3312
tel;fax:(330) 659-3286
x-mozilla-html:FALSE
url:http://www.SummitInstruments.com
version:2.1
end:vcard

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.17/226 - Release Date: 10-Jan-06
\
 
 \ /
  Last update: 2006-01-13 19:40    [from the cache]
©2003-2011 Jasper Spaans