lkml.org 
[lkml]   [2005]   [Sep]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.6.14-rc1 on ATI hangs when executing _STA and _INI methods
From
Date
Linus Torvalds <torvalds@osdl.org> writes:

> On Wed, 15 Sep 2005, Peter Osterlund wrote:
> >
> > My Compaq Presario R3057EA hangs during ACPI initialization. The last
> > message is "Executing all Device _STA and _INI methods". git bisect
> > told me that:
> >
> > 66759a01adbfe8828dd063e32cf5ed3f46696181 is first bad commit
> > diff-tree 66759a01adbfe8828dd063e32cf5ed3f46696181 (from 049cdefe19f95b67b06b70915cd8e4ae7173337a)
> > Author: Chuck Ebbert <76306.1226@compuserve.com>
> > Date: Mon Sep 12 18:49:25 2005 +0200
> >
> > [PATCH] x86-64: i386/x86-64: Fix time going twice as fast problem on ATI Xpress chipsets
> >
> > Passing enable_timer_pin_1 as a kernel boot parameter doesn't help,
> > but this patch does:
>
> Ok. That patch has been one big pain, and was clearly totally half-baked.
> I think I'll disable the automated checks, since they are clearly wrong.
> You can still enable it manually with a kernel command line.
>
> So something like this.. I assume this works for you?

Yes it does.

--
Peter Osterlund - petero2@telia.com
http://web.telia.com/~u89404340
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-09-15 00:43    [W:0.040 / U:0.096 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site