[lkml]   [2005]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: lost ticks and Hangcheck
> Please make sure this issue is reproducible without any binary only
> drivers.

I uninstalled the NVIDIA drivers and tried again with the nv driver.
Same problem. I also tried remaining in text mode (with no NVIDIA drivers
loaded). Same problem. In both cases it occurs when I start seriously
loading the CPU.

One thing that may be of interest is that the message in dmesg is
different if I'm in text mode vs. If I'm in text mode the message

Losing some ticks... checking if CPU frequency changed.

If I'm running then I get

warning: many lost ticks.
Your time source seems to be instable or some driver is hogging interupts
rip default_idle+0x20/0x30

OK, I'll open a bug report in bugzilla. I don't think this is the same as
bug #3341. My clock comes up normal 100% of the time on boot up. Things
only go awry when I start putting a load on the CPU.

Thanks very much for your help, and please cc. me if you find anything out
since I'm not a regular subscriber.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-08-20 11:53    [W:0.070 / U:7.272 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site