lkml.org 
[lkml]   [2005]   [Aug]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectrc6 keeps hanging and blanking displays where rc4-mm1 works fine.
Helge Hafting wrote:

> Dave Airlie wrote:
>
>>
>> I switched back to 2.6.13-rc4-mm1 at this point for another reason,
>> my X display aquired a nasty tendency to go blank for no reason
>> during work,
>> something I could fix by changing resolution baqck and forth. X
>> also tended to get
>> stuck for a minute now and then - a problem I haven't seen since
>> early 2.6.
>>
>>
>>
>> which head the radeon or MGA or both?
>
>
> The radeon 9200SE-pci gets stuck. The MGA-agp seems to be fine. I
> have compiled
> dri support for both, but I can't use it at the moment. I think that is
> caused by having ubuntu's xorg installed on debian. I needed xorg
> in order to run an xserver that doesn't use any tty - this way I can use
> two keyboards and have two simultaneous users. Debians xorg wasn't ready
> at the moment. The setup is fine with 2.6.13-rc4-mm1 x86-64, no
> problems there.

The problem still exists in 2.6.13-rc6. Usually, all I get is a
suddenly black display,
solveable by resizing. But the machine will occationally hang, forcing
me to
use the reset button. I lost my mbox file to this (from an ext3 fs, on
raid-1 on scsi.)

It is hard to say wether the fs problem merely is an effect of hanging
with rc6.
With rc5, there definitely was some sort of io/scsi problem as one disk
was "lost" until I booted a working kernel.

Currently, it seems like I won't be able to use 2.6.13.

Helge Hafting
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-08-12 11:56    [W:0.267 / U:0.116 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site