lkml.org 
[lkml]   [2005]   [Aug]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: Kernel panic 2.6.12.4
Date

> Hi,
>
> I am in need of some help!
> I have installed Debian which has 2.6.8-2 kernel on it. After a fresh
> install I downloaded the 2.6.12.4 kernel and went to upgrade. After
> making the necessary changes in menuconfig I rebuilt the kernel and
> install it. It boots up until I get:
> Modules linked in:
> CPU: 0
> EIP: 0060:[c026d55d] Not tainted VLI
> EFLAGS: 00010006 (2.6.12.4)
> EIP is at adpt_isr+0x178/0x1f5
> .......
> Cut out for space and time as I am typeing it all in.
> ........
> <0>Kernel panic - not syncing: Fatal exception in interrupt
>
> Any help would be greatly appreciated.
> I have been messing with this issue for the past 3 days now. I have
> tried 2.6.11, 2.6.11.11, 2.6.12, 2.6.12.3, 2.6.12.4 and all of those
> kernels end up with the same problem.
>
> Thanks in advance.
>
> Jon

AFAIK, you have to be in Debian Sid to use 2.6.13 as the base system needs
some updates. Anyway, your /usr/src/linux-2.6.12-4/.config will be required
to know if you are doing something wrong...

Does this also occur with a custom 2.6.8 kernel?

.Alejandro

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-08-10 21:24    [W:0.061 / U:9.356 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site