[lkml]   [2005]   [Jul]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] drm: remove drm_calloc()
> > The DRM has wrappers for these function due to it being used on other
> > OS'es (BSD mainly)
> yes and? how about naming that wrapper "kcalloc()" instead.... which
> would make the linux "wrapper" empty and the bsd wrapper just trivial
> las well ?

drm_calloc doesn't have the same interface as kcalloc... it gets
passed an area parameter and we use it on other OSes.. I'm not going
to split Linux and BSD drivers just for a trivial little thing like
this.. I'll fix the wrapper like I said..

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-07-06 17:50    [W:0.039 / U:11.928 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site