lkml.org 
[lkml]   [2005]   [Jul]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: HPT370 errors under 2.6.13-rc3-mm1
I experienced this same thing (with an HPT too, I might say), and the 
problem seemed to be an underpowered system. Replaced the power supply
and the problem went away.

My box had 7 HDs, all of them worked fine using a different system but I
got these errors when they where together. I thought it was the HTP card
but replacing it didn't help. Turned out it was the PS...

Alan Cox wrote:

>On Sad, 2005-07-23 at 14:28 +1200, mdew wrote:
>
>
>>I'm unable to mount an ext2 drive using the hpt370A raid card.
>>
>>upon mounting the drive, dmesg will spew these errors..I've tried
>>different cables and drive is fine.
>>
>>
>
>
>
>>Jul 23 01:30:21 localhost kernel: hdf: dma timeout error: status=0x25
>>{ DeviceFault CorrectedError Error }
>>Jul 23 01:30:21 localhost kernel: hdf: dma timeout error: error=0x25 {
>>DriveStatusError AddrMarkNotFound }, LBAsect=8830589412645,
>>high=526344, low=2434341, sector=390715711
>>
>>
>
>Your drive disagrees with you. Note that it said
>
>"Device fault"
>"Error"
>"Drive Status Error"
>"Address Mark Not Found"
>
>
>that came from the drive not the OS.
>
>-
>To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
>the body of a message to majordomo@vger.kernel.org
>More majordomo info at http://vger.kernel.org/majordomo-info.html
>Please read the FAQ at http://www.tux.org/lkml/
>
>
>
>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-07-28 20:14    [W:0.068 / U:1.928 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site