[lkml]   [2005]   [Jul]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH NFS 3/3] Replace nfs_block_bits() with roundup_pow_of_two()
må den 25.07.2005 Klokka 17:56 (+0200) skreiv Rene Scharfe:

> What's your opinion of the following patch, which explicitly states the
> intent of nfs_block_bits()? It still needs patch 1 and 2.

I really don't like the choice of name. If you feel you must change the
name, then make it something like nfs_blocksize_align(). That describes
its function, instead of the implementation details.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-07-26 21:27    [W:0.043 / U:21.960 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site