lkml.org 
[lkml]   [2005]   [Jul]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: kernel 2.4.20, 2.4.21, 2.4.22 , ... does not compile with gcc-3.4.X
Drosos Kourounis wrote:
> This might be a known issue but it is not known to me!
> I tried to compile kernel 2.4.22 under Crux Linux,
> and the compilation stopped in sched.c. I do not have
> to say much to you because it seems a compiler
> problem!
> I guess that it would compile nicely with gcc-3.3.X.
...
> The question is how do I compile a 2.4.X kernel with
> gcc-3.4.X?

Support for gcc-3.4 was added in 2.4.29. So use a newer
kernel or an older compiler.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-07-22 11:44    [W:0.019 / U:0.436 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site