lkml.org 
[lkml]   [2005]   [Jul]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectsaa7134 card no longer working
Hi,

I observed the following problem with a Tevion MD 9717 card:

It works in 2.6.12-rc6-mm1, but AFAIR this was the last kernel where it
worked, in more recent kernels (including 2.6.13-rc2-mm1) tvtime only
says "no signal".

dmesg output with 2.6.12-rc6-mm1:
saa7134[0]: found at 0000:00:0a.0, rev: 1, irq: 6, latency: 32, mmio: 0xcfffcc00
saa7134[0]: subsystem: 1131:0000, board: Tevion MD 9717 [card=6,insmod option]
saa7134[0]: board init: gpio is 100a0
saa7134[0]: Huh, no eeprom present (err=-5)?
saa7134[0]: registered device video0 [v4l2]
saa7134[0]: registered device vbi0
saa7134[0]: registered device radio0
tuner 4-0060: chip found @ 0xc0 (saa7134[0])
tuner 4-0060: type set to 5 (Philips PAL_BG (FI1216 and compatibles))

In 2.6.13-rc2-mm1 there's an additional line
tuner 4-0060: All bytes are equal. It is not a TEA5767

I'm always saying "saa7134.card=6" at the kernel command line since I
got a "no eeprom present" message from the driver without this.

The card is working with 2.6.12-rc6-mm1, but during running, I
occasionally get the following message in the syslog:
saa7134[0]/audio: audio carrier scan failed, using 5.500 MHz [last detected]

cu
Adrian

--

"Is there not promise of rain?" Ling Tan asked suddenly out
of the darkness. There had been need of rain for many days.
"Only a promise," Lao Er said.
Pearl S. Buck - Dragon Seed

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-07-10 19:02    [W:0.040 / U:2.568 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site