lkml.org 
[lkml]   [2005]   [Jun]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.12-rc5-git6 mis-counted ide interfaces
Andrew Morton wrote:
> Martin MOKREJ__ <mmokrejs@ribosome.natur.cuni.cz> wrote:
>
>> I get the following when I boot my PIIX computer (Asus P4C800E-Deluxe):
>>
>>
>> Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
>> ide: Assuming 66MHz system bus speed for PIO modes
>> ICH5: IDE controller at PCI slot 0000:00:1f.1
>> PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
>> ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 18
>> ICH5: chipset revision 2
>> ICH5: not 100% native mode: will probe irqs later
>> ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:pio
>> ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:pio, hdd:pio
>> Probing IDE interface ide0...
>
> ^^^^ Here's ide0
>
>
>> hda: SONY DVD RW DRU-510A, ATAPI CD/DVD-ROM drive
>> ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
>> Probing IDE interface ide1...
>> ----------------------^^^^ ide0 I believe
>
>
> Does the kernel boot and run OK, or does something actually go wrong?

It works fine, just the *extra* "Probing IDE interface ide1..." line made me
worry about.
Martin
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-06-02 11:42    [W:0.099 / U:0.836 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site