[lkml]   [2005]   [May]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/4] ppc64: rename arch/ppc64/kernel/pSeries_pci.c
Arnd Bergmann writes:

> Rename pSeries_pci.c to rtas_pci.c as a preparation to generalize it
> for use by BPA. Most of the file can be used by any machine that
> implements rtas.

Hmmm, you rename pSeries_pci.c to rtas_pci.c and then in the next
patch you recreate pSeries_pci.c and move some stuff from rtas_pci.c
into it. Could we have one patch that creates rtas_pci.c and just
moves stuff from pSeries_pci.c to it?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-05-06 07:24    [W:0.053 / U:7.004 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site