lkml.org 
[lkml]   [2005]   [May]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: very strange issue with sata,<4G Ram, and ext3
Date
On Thursday 05 May 2005 05:37 pm, Krzysztof Halasa wrote:
> Rick Warner <rick@microway.com> writes:
> > This morning, we tried updating to a newer pxelinux (3.07) and had the
> > same results. We then tried using etherboot with a mknbi tagged image
> > and also had the same results. Since we are getting the same problem on
> > 3 different motherboards with 2 different network adapters, I have not
> > looked into updating the boot rom on the nics. Should I?
>
> I remember I had memory corruption problems with an old version of
> Etherboot few years ago. The machines were mostly AMD K6 based,
> network cards were SMC EPIC100 (Etherpower II) and/or RTL 8139.
>
> Memtest86 (downloaded with Etherboot) complained about random errors.
> I think Linux didn't show any such illness.
> This was Etherboot 4.something. Upgrading to 5.something fixed the
> problem.
>
> I suspect you're using Etherboot newer than 4.x though. I'd probably
> give memtest86 loaded from network a try.

We actually run memtest86 from the network regularly. This cluster had run
dozens of passes of memtest booted over the network before doing any of this.
We also did an md5sum of our initrd from the network boot server, and then
had the initrd do an md5sum of itself on the network boot. They matched.
Thanks for the advice though! I appreciate it.

--
Richard Warner
Lead Systems Integrator
Microway, Inc
(508)732-5517
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-05-06 15:45    [from the cache]
©2003-2011 Jasper Spaans