lkml.org 
[lkml]   [2005]   [Apr]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.12-rc2-mm1: ieee1394 process hang
On Thu, Apr 07, 2005 at 01:58:45AM -0700, Andrew Morton wrote:

> > I'm having problems with 1394 in 2.6.12-rc2-mm1. When I connect my
> > Apple iSight camera, it is not detected; repeated
> > connections/disconnections don't help. When I tried to rmmod all the
> > appropriate modules (rmmod video1394 raw1394 ohci1394 ieee1394), the
> > rmmod command hung. Alt-Sysreq-t shows this:
>
> I don't think there have been any 1394 changes recently. This bug might be
> more fallout from Pat's recent changes.
>
> More attempts have been made to fix that stuff up. Maybe you could try
> http://www.zip.com.au/~akpm/linux/patches/stuff/2.6.12-rc2-mm1.5.gz

I'm not so sure, last week I had similar results with an external IEEE 1394
disk drive. On the first attempt it wasn't detected, in the 2nd and 3rd
attempt detecting worked ok. After copying a data for like 2min the system
paniced with no useful data in the log. Further attempts resulted in more
hangs and panics. The kernel was the latest and greatest FC3 kernel,
kernel-2.6.10-1.770_FC3.

(I'm a 1h flight away from the system so can't do any more testing on that
system)

Ralf
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-04-07 21:13    [W:0.027 / U:1.348 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site