[lkml]   [2005]   [Apr]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] rename rw_verify_area() to rw_access_ok()
On Sun, Apr 17, 2005 at 11:50:35PM +0200, Jesper Juhl wrote:
> verify_area() will soon be dead and gone, replaced by access_ok(), thus
> the function named rw_verify_area() is badly named and should be renamed.
> This patch renames rw_verify_area to rw_access_ok which seems more
> appropriate (it also updates all callers of the functions as well as
> references to it in comments).

Not that I care too much, but, rw_verify_area() has nothing to do with
verify_area/access_ok functions.

I dont see real need to rename this function.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-04-20 21:59    [W:0.043 / U:5.200 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site