lkml.org 
[lkml]   [2005]   [Apr]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRE: 2.6.12-rc2-mm3 pciehp regression
From
Date
On Wed, 2005-04-20 at 11:56 -0700, Sy, Dely L wrote:
> On Friday, April 15, 2005 12:48 PM, Tom Duffy wrote:
> > From: "Sy, Dely L" <dely.l.sy@intel.com>
> > > Thanks for reporting this. I'll look into it. Which was the last
> > > kernel you tested on your hw and worked for you?
>
> > That is a good question. I think it was a 2.6.11 kernel. It was
> > definately before express was moved to a different directory,
> > whenever that occured.
>
> Tom,
>
> I was not able to duplicate this problem on my system yet for I have
> trouble in getting my system booted up on 2.6.12-rc2-mm3. I did some
> back-tracking and found that the boot problem occurred also with
> 2.6.12-rc2-mm2 & 2.6.12-rc2-mm3, and on two systems using IDE as boot
> drive. The config file I used worked fine on 2.6.11.7. I tried
> different config file without success.
>
> The errors I encountered were:
> Reading all physical volumes. This may take a while...
> Umount /sys failed: 16
> mount: error 6 mounting ext3
> mount: error 2 mounting none
> Switching to new root
> Switchroot: mount failed 22
> umount /initrd/dev failed: 2
>
> I also encountered issue you & others discussed in the thread on
> "Re: Heads up on 2.6.12-rc1 and later" if I used SCSI drive.
>
> Can you send me the config file you used successfully on your
> system?

You will need to boot the system UP (not SMP). There is a problem with
modules loading too fast that causes the initrd to fail.

-tduffy
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-04-20 21:54    [W:0.029 / U:2.320 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site