lkml.org 
[lkml]   [2005]   [Mar]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Call for help: list of machines with working S3
From
Date
On Fri, 2005-03-18 at 15:50 +0100, Romano Giannetti wrote:
>
> It happens exactly the same on my laptop, sony vaio whose configuration is
>
> http://www.dea.icai.upco.es/romano/linux/vaio-conf/laptop-config.html
>
> Next week is Easter holyday here, I will try to connect my Psion casio as
> serial terminal and see if I can catch something.
>
> Romano

Sorry that I didn't answer earlier , but I didn't have much time the
last week. Unfortunately my laptop has a serial port only via docking
station that I don't have. So I tried logging via netconsole. This
generally worked, but when I try to enter S3 the last thing I get is
"PM: Entering state" but the laptop never enters S3, it just hangs there
forever. So sadly I couldn't get more information.

If anyone has any idea what else I could do to either fix this problem
or get more information about it, please tell me and I'll try :)

Maxi
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-04-06 13:30    [W:0.054 / U:0.692 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site