lkml.org 
[lkml]   [2005]   [Mar]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: swsusp 'disk' fails in bk-current - intel_agp at fault?
    Andy Isaacson wrote:
    > On Thu, Mar 24, 2005 at 03:27:15PM +0100, Stefan Seyfried wrote:

    > Sysrq still prints stuff, so IRQs aren't locked. But most of the sysrq
    > commands don't work... S and U don't seem to do anything (not too
    > suprising I suppose) but B does reboot.

    sysrq-t will probably show a stuck kseriod. Unfortunately it only
    happens on one machine for me (toshiba P10-550 IIRC, P4HT but with
    non-smp kernel) which has no serial port for console.

    >> If sysrq is still working, please try with "i8042.noaux" (this will kill
    >> your touchpad, which is what i intend :-)
    >
    > So I added i8042.noaux to my kernel command line, rebooted, insmodded
    > intel_agp, started X, and verified no touchpad action. Then I
    > suspended, and it worked fine. After restart, I suspended again - also
    > fine.
    >
    > So I think that fixed it. But no touchpad is a bit annoying. :)

    Yes, it was not thought as a fix but just for verification, since i have
    seen something similar.
    We have a SUSE bug for this, i believe Vojtech and Pavel will take care
    of this one. Thanks for confirming, i almost started to believe i was
    seeing ghosts :-)
    --
    seife
    Never trust a computer you can't lift.
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-04-06 13:30    [W:0.025 / U:0.260 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site