lkml.org 
[lkml]   [2005]   [Mar]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.11 USB broken on VIA computer (not just ACPI)
I suppose you have to have your priorities.  It may be old to you, but 
it's current to me! That used to be the hallmark of Linux, the fact
that it would run on lesser hardware.

Of course, I don't know how well video capture is going to work without
the apic programming. So I guess I'm reduced to rebooting when I want
to switch between USB peripherals and video capture?

Maybe I should have lied and said it worked :-)

Andrew Morton wrote:
> "Robert W. Fuller" <orangemagicbus@sbcglobal.net> wrote:
>
>> I never actually saw it work until I added the noapic option to the
>> 2.6.11.2 boot. Now I can usually my USB mouse! Of course the downside
>> to specifying noapic is only one CPU is servicing interrupts on my SMP
>> system.
>
>
> Oh, OK. I was just wondering whether this was an actual regression. I
> guess as it's an old machine and you have a workaround, we have other
> things to be working on.
>
> It would be nice to fix though.
>
>
>> It certainly doesn't work under 2.4.28, but I haven't tried specifying
>> noapic to that kernel. Would that be useful information?
>
>
> Probably not.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:11    [from the cache]
©2003-2011 Jasper Spaans