[lkml]   [2005]   [Mar]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.11-mm2 + Radeon crash
On Thu, 2005-03-10 at 12:25 -0500, Lee Revell wrote:
> On Wed, 2005-03-09 at 21:12 +0100, Christian Henz wrote:
> > Hi,
> >
> > I wanted to try 2.6.11-mm2 for the low latency/realtime lsm stuff and
> > I've run into a severe
> > problem.
> There is absolutely no reason to use the -mm kernel anymore for low
> latency audio. The -mm kernels were never stable enough to work well
> for audio users anyway.
> The latest version of Ingo's realtime preempt patch is against
> 2.6.11-rc4. Supposedly it applies and works with 2.6.11 vanilla, you
> just have to edit the patch not to expect -rc4 as the EXTRAVERSION.

Sorry, I thought this was an LAU post ;-) People on LKML already know
the above of course.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:11    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean