lkml.org 
[lkml]   [2005]   [Feb]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [ANNOUNCE] "iswraid" (ICHxR ataraid sub-driver) for 2.4.29
On Sun, 06 Feb 2005 10:03:27 -0500, Jeff Garzik <jgarzik@pobox.com> wrote:
> Arjan van de Ven wrote:
> >>I consider it not a new feature, but a missing feature, since otherwise
> >>user data cannot be accessed in the RAID setups.
> >
> >
> > the same is true for all new hardware drivers and hardware support
> > patches. And for new DRM (since new X may need it) and new .. and
> > new ... where is the line?
> >
> > for me a deep maintenance mode is about keeping existing stuff working;
> > all new hw support and derivative hardware support (such as this) can be
> > pointed at the new stable series... which has been out for quite some
> > time now..
>
> Red herring.
>
> 2.4.x has ICH5/6 support -- but is missing the RAID support component.
>
> We are talking about hardware that is ALREADY supported by 2.4.x kernel,
> not new hardware.
>
> We are also talking about inability to access data on hardware supported
> by 2.4.x, not something that can easily be ignored or papered over with
> a compatibility mode.

the same arguments can be used for crypto support etc.,
answer is - use 2.6.x or add extra patches to get 2.4.x working
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:10    [from the cache]
©2003-2011 Jasper Spaans