lkml.org 
[lkml]   [2005]   [Feb]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: irq 10: nobody cared! (was: Re: 2.6.11-rc3-mm1)
    On Feb 12 2005, William Park wrote:
    > This looks awefully like 'acpi' is on. If 'acpi=noirq' does not work,
    > then try 'pci=noacpi'.

    Hi, Willian.

    First of all, thank you very much for both your attention and help.

    Unfortunately, I have already tried booting the 2.6.11-rc3-mm2 that I just
    compiled and I tried using many boot parameters like "acpi=noirq",
    "irqpoll", "pci=noacpi", "acpi=off" and setting the BIOS of my motherboard
    to "Plug'n'Play OS = Yes" (instead of "Off", which is my default).

    To prevent the matters of loosing track of what is being done, I only
    changed one option at a time. I put the dmesg logs of all my attempts at
    <http://www.ime.usp.br/~rbrito/ide-problem/>.

    Please let me know if I can provide any other useful information.


    Thank you very much again for any help, Rogério.

    --
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
    Rogério Brito - rbrito@ime.usp.br - http://www.ime.usp.br/~rbrito
    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:10    [W:0.025 / U:0.144 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site