[lkml]   [2005]   [Dec]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [RFC][PATCH 1/6] RTC subsystem, class

> > > +int rtc_set_alarm(struct class_device *class_dev, struct rtc_wkalrm*alrm)
> >
> > Struct rtc_wake_alarm *alarm, those wovels are there for readability.
> I'm not the one who created this structure. It's defined
> in linux/rtc.h since a long time. I can only change alrm
> to alarm.

Sorry if you are not responsible... Yes, alarm would be better.

How does this relate to /proc/acpi/alarm, btw? Do they use same RTC

Thanks, Sharp!
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-12-26 21:21    [W:0.040 / U:4.548 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site