lkml.org 
[lkml]   [2005]   [Dec]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [RFC][PATCH 1/6] RTC subsystem, class
On Thu, 22 Dec 2005 14:35:07 +0100
Pavel Machek <pavel@ucw.cz> wrote:

> > --- /dev/null 1970-01-01 00:00:00.000000000 +0000
> > +++ linux-nslu2/drivers/rtc/intf.c 2005-12-15 09:28:14.000000000 +0100
> > @@ -0,0 +1,67 @@
>
> interface.c, please.

ack.

> > +/*
> > + * rtc-intf.c - rtc subsystem, interface functions
>
> Wrong filename.

ok, I removed all filenames :)

> > +int rtc_set_alarm(struct class_device *class_dev, struct rtc_wkalrm*alrm)
>
> Struct rtc_wake_alarm *alarm, those wovels are there for readability.

I'm not the one who created this structure. It's defined
in linux/rtc.h since a long time. I can only change alrm
to alarm.

thanks!

--

Best regards,

Alessandro Zummo,
Tower Technologies - Turin, Italy

http://www.towertech.it

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-12-26 20:22    [W:0.020 / U:0.344 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site