[lkml]   [2005]   [Dec]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Sparc: Kernel 2.6.13 to 2.6.15-rc2 bug when running X11
On Mon, 12 Dec 2005, David S. Miller wrote:
> From: "J.O. Aho" <>

Hi Miller,

>> I have been using gcc-3.3.5 (64bits) when building the kernel, today
>> I did upgrade to gcc-3.3.6 (64bits), but still have the same problem
>> with the X11. For build normal system applications and tools I have
>> gcc-3.3.6 (32bit).
> I use gcc-4.0.2 and gcc-3.4.5 for all of my kernel builds.

I have tried gcc-3.4.5, but still I have a process that can lock the
console totally if you run something that looks into the /proc specially
the process after X itself (that one can't be kill). So I wonder if you do
use some patches for gcc or do you use the "vanilla" gcc?

E-Mail: URL:
ICQ: 13696780
System: Linux System (PPC7447/1000 AMD K7A/2000)
EU forbids you to send spam without my permission
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at
 \ /
  Last update: 2005-12-18 23:06    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean