[lkml]   [2005]   [Dec]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [BUG][PATCH] Kprobes - Increment kprobe missed count for multiprobes
Keshavamurthy Anil S <> wrote:
> +void __kprobes inc_nmissed_count(struct kprobe *p)

That's not a good name for a global identifier. I renamed it to
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-12-10 09:17    [W:0.027 / U:3.284 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site