[lkml]   [2005]   [Nov]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: psmouse unusable in -mm series (was: 2.6.15-rc1-mm2 unsusable on DELL Inspiron 8200, 2.6.15-rc1 works fine)
* Rafael J. Wysocki <> [2005-11-24 21:23:59 +0100]:

> On Thursday, 24 of November 2005 13:44, Marc Koschewski wrote:
> }-- snip --{
> > > It looks like you are seeing a different bug. The one opened for debian user space
> > > covers mousedev not being loaded if the kernel is 2.6.15, which leads to no /dev/input
> > >
> >
> > That's what I think, thus the report on LKLM. But noone but me seems to
> > be trapped into it until... :/
> FWIW, my touchpad doesn't work with -rc2-mm1 too (usually I use a USB mouse,
> so I didn't notice before). Here's what dmesg says about it:
> Synaptics Touchpad, model: 1, fw: 5.9, id: 0x926eb1, caps: 0x804719/0x0
> input: SynPS/2 Synaptics TouchPad as /class/input/input2
> The box is an Asus L5D (x86-64).

That's what 2.6.15-rc2 reports for my input devices:

stiffy:/var/cache/apt/archives# dmesg | grep input
input: AT Translated Set 2 keyboard as /class/input/input0
input: PC Speaker as /class/input/input1
input: ImPS/2 Generic Wheel Mouse as /class/input/input2
drivers/usb/input/usbmouse.c: v1.6:USB HID Boot Protocol mouse driver
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-11-25 14:56    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean