[lkml]   [2005]   [Oct]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Kernel Panic + Intel SATA
Alan Cox wrote:

>On Iau, 2005-10-27 at 08:49 -0400, linux-os (Dick Johnson) wrote:
>>This is all 'Fedora' stuff, not Linux stuff. You should upgrade
>>your 'mkinitrd' (or rewrite it) so it doesn't use Fedora-specific
>>stuff if you intend to install an un-patched kernel.
>Fedora is quite happy with an unpatched kernel, that is generally what I
>am running for development on Fedora.
When I copiled the src fedora core 4 kernel
(kernel-2.6.12-1.1456_FC4.src.rpm and kernel-2.6.13-1.1526_FC4.src.rpm),
I got the same error messages.

>If you are using LVM2 or MD you just need to be sure you have the right
>config options enabled (the Red Hat src.rpm is a good guide).
I'm not using lvm or raid in the /root or the /boot partition. All
partitions was made directly in the disk and formated with ext3 file
system. I think all needed options was compiled in the new kernel, since
I copied the /boot/config-2.6.12-1.1456_FC4 (config file from the kernel
that works fine) and compiled the kernel.src.rpm without any
modifications in the config file, and it still not working.

Any more ideas?

Thank you Alan.
Márcio Oliveira.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-10-27 16:23    [W:0.041 / U:0.160 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site