[lkml]   [2004]   [Aug]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subject2.6.9-rc1-mm1 can't compile a kernel
    Seems to crap out with file corruption partway through, saying things

    ld -m elf_i386 -r -o utilities.o utalloc.o utcopy.o utdebug.o utdelete.o uteval.o utglobal.o utinit.o utmath.o utmisc.o utobject.o utxface.o
    uteval.o: file not recognized: File truncated

    2.6.9-rc1 seems to work fine. You got any likely candidates to try backing
    out / trying separately? Else I guess I'll try linus.patch.

    (test is just compiling 2.4.17 on the NUMA-Q).

    But hey ... it makes my kernbench times super-whizzy-fast! ;-)


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:05    [W:0.018 / U:4.152 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site