lkml.org 
[lkml]   [2004]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 2.6.8.1 slews system clock
Date
Dne pá 20. srpna 2004 17:02 Jan Spitalnik napsal(a):
> > Which was the last kernel that worked?
>
> 2.6.7 didn't exhibit this problem. I will test 2.6.8-rc's to find which one
> caused this regression.

Hi,

I've did further testing and I've found out that fortunately it's not a kernel
problem (sorry for the buzz :-/ ). adjtimex was the culprit.
adjtimexconfigure said that the CMOS clock is faster by 970secs a day to
system clock. When I disabled adjtimex and rebooted, the system clock is now
rock solid and doesn't slew. Now I wonder what's wrong with adjtimex or my
system. I've tried on several other systems and the it was all the same.
Thanks,
jan
--
Jan Spitalnik
jan@spitalnik.net

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:05    [W:0.102 / U:0.368 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site