[lkml]   [2004]   [Aug]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: PF_MEMALLOC in 2.6
    Am Donnerstag, 19. August 2004 08:55 schrieb Pete Zaitcev:
    > The PF_MEMALLOC is required on usb-storage threads in 2.4, because ext3
    > will deadlock and otherwise misbehave when it's trying to write out
    > dirty pages under memory pressure.

    Can you tell where it hangs? 2.6 passes GFP_NOIO around. If we
    have an error about that somewhere we need to find it because
    it may also affect the error handlers which do not operate in that

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:05    [W:0.021 / U:33.464 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site