lkml.org 
[lkml]   [2004]   [Aug]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: DRM and 2.4 ...
On Mon, Aug 16, 2004 at 10:43:34AM +0100, Keith Whitwell wrote:
>
> If we can manage to support FreeBSD and Linux from one codebase, surely
> supporting 2.4 and 2.6 isn't too difficult?

It for sure is possible.
However the DRM codebase proves that it's incapable of even doing BSD
support properly (eg without the right abstractions but instead fouling up
the entire codebase to the point of unreadability). That gives me no
confidence the "keep 2.4 support" will not turn out to be at least as
ugly/broken/wrong.

[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 14:05    [W:0.057 / U:2.132 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site