[lkml]   [2004]   [Aug]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Radeon FB slightly broken in 2.6.8.x
    Hash: SHA1

    Benjamin Herrenschmidt wrote:
    | On Sun, 2004-08-15 at 23:05, Clemens Schwaighofer wrote:
    |>Hash: SHA1
    |>I am a forced owner of a Radeon 7500 in my Sony Laptop. with 2.6.7 the
    |>framebuffer works perfectly fine, but with 2.6.8.x I get strange
    |>colerful ascii garbage on the bottom of the screen during booten and
    |>then good 10 or more lines are sort of "hidden" outside of the screen.
    |>It seems like the screen is not positioned to the end of the output.
    |>Kinda strange, cause I first thought it stopped loading exim4 for some
    |>reason and not until after I pressed enter a lot I saw that I had a
    |>login screen just very far outside of my visual area :)
    |>Config attached, but it hasn't chagned to 2.6.7 in the FB area.
    | Does it get back to normal at the end of boot ?

    The "colorful" ascii disappear as they are only ~10 lines and they
    scroll up. But even after login, the actual cursor is ~10-15 lines
    outside of the visible area.

    - --
    Clemens Schwaighofer - IT Engineer & System Administration
    TEQUILA\Japan, 6-17-2 Ginza Chuo-ku, Tokyo 104-8167, JAPAN
    Tel: +81-(0)3-3545-7703 Fax: +81-(0)3-3545-7343
    Version: GnuPG v1.2.4 (GNU/Linux)

    -----END PGP SIGNATURE-----
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:05    [W:0.020 / U:9.728 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site