[lkml]   [2004]   [Jul]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Possible bug with kernel decompressor.
MS> invalid compressed format (err=2)
MS> --System halted

I had the same on Digital Celebris 5133. One debian Woody boot floppy I
tried (don't remember which flavour) gave exactly this. Debian Sarge
boot floppies worked fine.

Additionally, lilo didn't work, just hung.

Grub does work but something (BIOS?) garbles some of the kernel command
line. I used the following kernel command line as a workaround:
abrakadabra my_real_options...
and this became
PAMSkadabra my_real_options...

Other than that it worked fine - Pentium 133, 64M RAM, onboard Adaptec
SCSI, onboard Matrox video.

Meelis Roos
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:04    [W:0.029 / U:5.916 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site