[lkml]   [2004]   [Jul]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [ltp] Re: ACPI Hibernate and Suspend Strange behavior 2.6.7/-mm1
    On Thu, Jul 15, 2004 at 11:29:02PM +0200, Florian Weimer wrote:
    > * John Goerzen:
    > > I'm glad I'm not the only one that is suspecting that. I just tried
    > > switching my T40p from APM to ACPI. I got suspending to RAM working in
    > > ACPI, but noticed that when I got it back out of my laptop bag later, it
    > > was physically warm to the touch.
    > Oh. My expriences, starting with 2.6.7 with ACPI, are as following:
    > - Suspend to RAM is triggered, for example by closing the lid.
    > - If it's under X11, the system does not come back. Display powers
    > up, but it remains black. There is some HDD activity, so it's
    > probably still running. Next time I should check if the IP stack
    > is still running.
    > - After terminating the X11 server, other devices on the sharded IRQ
    > 11 are dead (most prominently, e1000 and USB).
    > This is a T40p. Behavior with 2.6.8-rc1 is apparently the same.
    > Any ideas what to try next?

    Try unloading ehci_hcd before suspend.

    Regards: David Weinehall
    /) David Weinehall <> /) Northern lights wander (\
    // Maintainer of the v2.0 kernel // Dance across the winter sky //
    \) (/ Full colour fire (/
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:04    [W:0.026 / U:4.556 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site