[lkml]   [2004]   [May]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Kernel crash/ oops >= 2.6.5 with gcc 3.4.0 on alpha
    On Friday 28 May 2004 10:06, Thomas Steudten wrote:
    > I upgrade the binutils from 2.15.90 to 2.15.91, but the same
    > message appears:
    > gcc -Wp,-MD,fs/cifs/.cifsfs.o.d -nostdinc -iwithprefix include -D__KERNEL__ -Iinclude -Wall
    > -Wstrict-prototypes -Wno-trigraphs -fno-strict-aliasing -fno-common -pipe -mno-fp-regs
    > -ffixed-8 -msmall-data -mcpu=pca56 -Wa,-mev6 -O2 -fomit-frame-pointer
    > -Wdeclaration-after-statement -DMODULE -DKBUILD_BASENAME=cifsfs -DKBUILD_MODNAME=cifs -c -o
    > fs/cifs/.tmp_cifsfs.o fs/cifs/cifsfs.c
    > {standard input}: Assembler messages:
    > {standard input}:7: Warning: setting incorrect section attributes for .got
    Hi !

    I got same error with 2.6.7-rc1 !

    I tryed 2 days ago with FC2 3.3.3-7 gcc and very latest CVS binutils.
    I tryed with older 3 variants of binutils, i suspect gcc rather than binutils or else.
    The ony what i dont tryed is older gcc.

    > > hmm, did you update the binutils too?
    > > (if not, I'd try that)
    > >
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:03    [W:0.035 / U:0.812 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site