[lkml]   [2004]   [May]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [BK PATCH] PCI Express patches for 2.4.27-pre3

    On Tue, May 25, 2004 at 09:54:53AM -0300, Marcelo Tosatti wrote:
    > > > Marcelo, feel free to tell me otherwise if you do not want
    > > > this in the 2.4 tree.
    > Is this code necessary for PCI-Express devices/busses to work properly?

    afaik not. It's an enhancement to make config space access to them somewhat
    faster, but they just work using the existing method.

    [unhandled content-type:application/pgp-signature]
     \ /
      Last update: 2005-03-22 14:03    [W:0.019 / U:39.296 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site