lkml.org 
[lkml]   [2004]   [Mar]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Subjectamd64-agp strangeness
    From
    Date
    hi.

    i believe there is some problems with amd64-agp driver.

    on vanilla kernels, i have tried (2.6.0-test4 - 2.6.4-rc2) it doesent
    work, the X just freezes before the wm start, and i cant stop X or
    anything, but i can ssh into it, restart box, if i kill X, the box locks
    up, so even magic sysrq key doesent work.
    BUT
    in 2.6.4-rc1-mm2 it worked... almost... sometimes the box could freeze
    and X used 100% cpu, but i could still ssh into it. and restart.
    now with 2.6.4-rc2-mm1 it doesent work either.

    without the amd64-agp i have alot slower graphics, and whenever i start
    anything that uses opengl, X goes to 100% cpu usage. but with amd64-agp
    like 1-10%

    any ideas? or known fixes

    my system specs:
    asus k8v deluxe with via k8t800 chipset
    amd64 3200+
    gf4 mx 440 agp8x
    --
    Regards, Redeeman
    redeeman@metanurb.dk

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:01    [W:0.018 / U:61.132 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site