lkml.org 
[lkml]   [2004]   [Mar]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
SubjectRe: [PATCH] Driver Core update for 2.6.4-rc1
Date
From
ChangeSet 1.1612.24.3, 2004/03/02 12:13:47-08:00, greg@kroah.com

Make IBMASM driver depend on X86 as that is the only valid platform for it.


drivers/misc/Kconfig | 1 +
1 files changed, 1 insertion(+)

diff -Nru a/drivers/misc/Kconfig b/drivers/misc/Kconfig
--- a/drivers/misc/Kconfig Tue Mar 2 19:48:38 2004
+++ b/drivers/misc/Kconfig Tue Mar 2 19:48:38 2004
@@ -6,6 +6,7 @@

config IBM_ASM
tristate "Device driver for IBM RSA service processor"
+ depends on X86
default n
---help---
This option enables device driver support for in-band access to the
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:01    [from the cache]
©2003-2011 Jasper Spaans