[lkml]   [2004]   [Feb]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Issues with linux-2.6.2
    On Fri, Feb 06, 2004 at 01:22:05PM -0800, Alex Davis wrote:

    > I have a few issues with 2.6.2. Ths first issue is when upgrading from 2.4, I had to create
    > the symlinks:
    > ln -s /usr/include/asm /usr/src/linux/include/asm-i386
    > ln -s /usr/include/asm-generic /usr/src/linux/include/asm-generic
    > This requirement was not mentioned in any documentation I could find.

    No, because it is wrong. A very unwise thing to do.

    > The second issue is when trying to build util-linux-2.11z I get the following error:
    > cc -pipe -O2 -mcpu=i486 -fomit-frame-pointer -I../lib -Wall -Wmissing-prototypes
    > -Wstrict-prototypes -I/usr/include/ncurses -DNCH=0 -D_FILE_OFFSET_BITS=64 -DSBINDIR=\"/sbin\"
    > -DUSRSBINDIR=\"/usr/sbin\" -DLOGDIR=\"/var/log\" -DVARPATH=\"/var\"
    > -DLOCALEDIR=\"/usr/share/locale\" -O2 -s blockdev.c -o blockdev
    > blockdev.c:70: error: parse error before '[' token
    > blockdev.c:70: error: initializer element is not constant

    And this is your punishment.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:00    [W:0.019 / U:1.008 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site