[lkml]   [2004]   [Feb]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.4-rc1-mm1: multiple definitions of `debug'
Adrian Bunk <> wrote:
> The new drivers/usb/input/ati_remote.c driver thinks "debug" would be a
> good name for a global variable...

heh, I'll send a fix to Greg, thanks.

The existing user is the debug trap entry point in entry.S.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:01    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean