[lkml]   [2004]   [Feb]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.3 Boot Failure on Nforce2 Board
Michael Joy wrote:
> Hello,
> We're having an interesting problem with the latest kernel release. On
> an Albatron KM18G, latest bios, 1024MB system with athlon xp proc, 2.6.3
> refuses to boot. It hangs on initializing the ide devices.
> [2.] Full description of the problem/report: The problem is most
> definately related to the ide controller changes made in 2.6.3 as in
> 2.4.22 we did not have this issue. We haven't tried any of the previous
> kernels as this is a production system.
> When booting the 2.6.3 kernel, either compiled by Mandrake (cooker) or
> using the straight up source, the kernel hangs without any error on hda:
> max request size : 128KiB.
> I don't have a log of this as it won't initialize the HD (wd1200jb on an
> 80pin cable) to log the dmesg dump. Anyways we have two identical
> machines that do this. Both are nforce2 integrated gpu's, using onboard
> networking and sound. They have 2x512 Kingston HyperX memory modules
> which have been thouroughly tested in these machines with memtest and no
> errors are found.
> Of note is that these machines exhibit the random freezes (blank screen,
> hard lock, normally associated with heavy disk thrashing) many other
> nforce2 boards seem to be experiencing. To fix this, we boot them with
> the noapic and nolapic option and the problem does not reappear.

> i2c-nforce2 4392 0 (unused)

> nvnet 30880 1 (autoclean)

You appear to have a binary-only module, nvnet, loaded... we cannot
debug problems with closed source code in your kernel. Try "forcedeth"
NIC driver instead.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:01    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean