[lkml]   [2004]   [Dec]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: RFC: [2.6 patch] let BLK_DEV_UB depend on EMBEDDED
    On Mon, Dec 20, 2004 at 01:16:44AM +0100, Adrian Bunk wrote:
    > I've already seen people crippling their usb-storage driver with
    > enabling BLK_DEV_UB - and I doubt the warning in the help text added
    > after 2.6.9 will fix all such problems.
    > Is there except for kernel size any good reason for using BLK_DEV_UB
    > instead of USB_STORAGE?

    You don't want to use the scsi layer? You like the stability of it at
    times? :)

    > If not, I'd suggest the patch below to let BLK_DEV_UB depend
    > on EMBEDDED.

    No, it's good for non-embedded boxes too.


    greg k-h
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:08    [W:0.021 / U:11.416 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site