[lkml]   [2004]   [Nov]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [Alsa-devel] Oops in 2.6.10-rc1
    Hash: SHA1

    hi again,

    i *think* i found the ChangeSet leading to the bug i tried to report in

    the error is sill present here (and only here? strange...), the latest -BK
    does not fix it. i had some difficulties in telling BK to do the right
    thing. to summarise the error:

    - - upon loading of snd_ens1371 the Oops occurs. system is still stable
    then, but no sound available.
    - - this occured somewhere between 2.6.9 (released 15-Oct-2004) and 2.6.9-10
    (released 22-Oct-2004)

    one interesting changeset was:

    ChangeSet@1.2000.7.1, 2004-10-20 20:33:06+02:00,

    i tried to back it out:

    $ bk clone -r1.2000.7.1 linux-2.6-BK linux-2.6-BK-test

    but the said ChangeSet was still there (of course). i tried to back it out
    (now for sure):

    $ bk undo -a1.2010
    (hm: the changesets get renumbered everytime i "do" something with the
    tree) this one reverted quite a few ChangeSets but i let it happen.

    compiling & booting this thing goes fine and i am now running 2,6,9-BK(?)
    with working snd_ens1371.

    if someone could give me a hint here what to do next or perhaps tell me
    that the whole things was totally pointless - please say so.
    i am somehow lost as to which is the right person to bug here.

    thank you for your time,
    - --
    BOFH excuse #328:

    Fiber optics caused gas main leak
    Version: GnuPG v1.2.5 (GNU/Linux)
    Comment: Using GnuPG with Thunderbird -

    -----END PGP SIGNATURE-----
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:07    [W:0.021 / U:34.344 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site