[lkml]   [2004]   [Nov]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.10-rc2-mm4
> +x86_64-make-irda-devices-are-not-really-isa-devices-not.patch

This one is still as bogus as it was when discussed last time. The
irda devices do need ISA DMA, which isn't supported by most architectures
that don't have CONFIG_ISA. So we'll allow selecting a driver that's
not compilable for the non-PeCee users in the world.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:08    [W:0.165 / U:6.092 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site