[lkml]   [2004]   [Oct]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [RFC] Rename SECTOR_SIZE to IDE_SECTOR_SIZE
    On Wed, Oct 27, 2004 at 02:47:51AM -0400, Jeff Garzik wrote:

    > It's highly silly to rename the same name + the same value to
    > multiple different names.

    initially i was going to do that, but when i looked at the code i
    realized the problem is some of the users seem to be semantically
    different and potentially might want to be changed separate to the

    > Put it in a common header somewhere, and only rename the oddballs
    > (if any).

    we could have UNIX_SECTOR_SIZE in blkdev.h but as i said, some users
    really are 512 for different reasons that might change (?)
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:07    [W:0.020 / U:2.356 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site