[lkml]   [2004]   [Oct]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] Realtime LSM
> Chris Wright <> writes:
> > - less generic variable names
> > - s/any/rt_any/
> > - s/gid/rt_gid/
> > - s/mlock/rt_mlock/

Jack O'Quin <> writes:
> Is there a compelling reason for changing all the parameter names?
> I would prefer not to do that. It is incompatible for our current
> user base, and really does not seem like an improvement. Those names
> only appear in the context of `realtime', so the `rt_' is completely
> redundant.

Studying his code, I see that I misunderstood what Chris had done.

Only the internal static variable names changed. There is no change
to the user interface.

I have no objection at all to that, it's a good idea.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:07    [W:0.123 / U:1.384 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site